Why does Daffodil for VS2013 require an install of VS2010 ?

Nov 6, 2016 at 2:35 PM
I note from the project home page that Daffodil will work happily with VS2013, but requires VS2010 also to be present. Please can you give an outline of why this is ? And whether you would be able to arrange to remove this restriction.

Some months ago I installed Daffodil on two PCs that already had both, and it has worked happily with both, so I didn't notice the issue. Last week I tried installing it on a system that only had VS2013 (indeed that had only just been installed) and it wouldn't work. I then noticed the note about requiring VS2010. I would prefer not to need to install it if there is a way around the issue.

Regards,
Richard.
Nov 6, 2016 at 7:41 PM
Installing VS 2010 is the only (legal) way to install the v100 toolset. I'm afraid there is no getting around that requirement.