how about that?

first post: Ballarino wrote: <div> <p></p> <p><span lang="EN-US">Greetings! </span></p> <p><s...

Using Daffodil in VS2017

first post: bdahl wrote: Hi, i had installed the following Version Visual Studio (6.0, 2010...

TRACKER : error TRK0005: Failed to locate: "CL.exe". The system cannot find the file specified.

first post: MichaelParker wrote: Hi, I'm trying to compile with v80 (VS2005) in VS2012. I've insta...

latest post: owenwengerd wrote: VS 2005 Professional includes the C++ build tools and is known to w...

Intellisense Errors with ported Visual C++ Project

first post: charithasenarathn wrote: Hi, I ported Visual C++ project in to VS 2010 and it compiles corr...

Why does Daffodil for VS2013 require an install of VS2010 ?

first post: RichardCK wrote: I note from the project home page that Daffodil will work happily w...

latest post: owenwengerd wrote: Installing VS 2010 is the only (legal) way to install the v100 tool...

When debugging VC6 code from within VS2015, "Microsoft Visual Studio Delay Notification" icon appears in the system tray and VS2015 becomes frozen.

first post: masihemami wrote: Hi Owen, I deeply appreciate your great job on making daffodil wh...

latest post: masihemami wrote: Hi Owen, I managed to solve this problem by a number of workaround...

VC6 builds but won't Debug - "binary was not built with debug information"

first post: RichardCK wrote: When I upgraded to Windows 10 last week I was pleased to find that ...

latest post: RichardCK wrote: Ok, seems I should have looked a little further through these discu...

Debugging information does not match, when using Visual C++ 6 compiler

first post: FlavioFoglia wrote: Hi, I have been using Daffodil with no problem in Visual Studio 20...

latest post: owenwengerd wrote: Thanks for posting the solution.

answered by: FlavioFoglia wrote: Finally I actually found a working solution! __for VS2013:__ Enabl...

MSB8020 when targeting v60 with Visual Studio/Visual C++ 6.0 installed

first post: tycp78 wrote: I receive a build error when targeting v60, even though I have Visu...

latest post: tycp78 wrote: DEBUG -> Options and Settings -> General Check "Use Managed Compati...

answered by: owenwengerd wrote: You need to have VS 2010 installed as well.

Error msb8020 after installing Daffodil on MsDev 2012 for vc80 tools

first post: tazquebec wrote: Hi, I just installed Daffodil to use MsDev 2012 IDE with the vc80...

latest post: owenwengerd wrote: You must also install VS 2010 in order for the platform toolsets fr...

answered by: owenwengerd wrote: You must also install VS 2010 in order for the platform toolsets fr...